Understanding the Mandolin Neck
Skip Navigation Links


System Requirements

Understanding the Mandolin Neck requires that Microsoft .Net Framework 3.5 Service Pack 1 be installed in order to function. Microsoft Net Framework 3.5 Service Pack 1 is will be automatically installed from Microsofts's download site as part of the program setup procedure if it is not already installed on the computer.


Requirements for Microsoft .Net Framework 3.5 Service Pack 1 are as follows:

Further information is available at the download site for Microsoft .Net Framework 3.5 Service Pack 1 at:

Microsoft .net 3.5 SP1 Download Page

It should be noted that installing .Net Framework 3.5 SP1 may take a significant amount of time depending upon the speed of your internet connection.

Understanding the Mandolin Neck also requires that Microsoft Windows Insaller 3.1 be installed in order to function. Microsoft Windows Insaller 3.1 is will be automatically installed from Microsofts's download site as part of the program setup procedure if it is not already installed on the computer.

Further information is available at the dowload site for Further information is available at the download site for Microsoft Windows Installer 3.1 Service Pack 1 at:

Microsoft Windows Installer 3.1 Download Page

Additional requirements for Understanding the Mandolin Neck are as follows: